Gamma App - Application API Issue – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Application API Issue
Resolved
Major outage
Started 15 days ago
Lasted about 1 hour
Affected
API
Operational from 1:52 AM to 2:53 AM
Updates
Resolved
November 06, 2024 at 2:53 AM
Resolved
November 06, 2024 at 2:53 AM
This incident has been resolved.
Monitoring
November 06, 2024 at 2:12 AM
Monitoring
November 06, 2024 at 2:12 AM
We implemented a fix and are currently monitoring the result.
Identified
November 06, 2024 at 1:52 AM
Identified
November 06, 2024 at 1:52 AM
We are continuing to work on a fix for this incident.