Gamma App - We're having trouble issuing SSL certificates for some new and existing custom domains. – Incident details

We're having trouble issuing SSL certificates for some new and existing custom domains.

Resolved
Degraded performance
Started 11 days agoLasted 8 days

Affected

Site Hosting

Degraded performance from 5:30 PM to 11:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. The new queueing system is fully rolled out and SSL certificates are being issued with low latency. Thank you to all those impacted for your patience. We've learned a lot from this outage and will carry those learnings forward to ensure better future stabilty.
  • Monitoring
    Monitoring

    Domains are verifying at a steady rate using the existing queueing system.
    We are deploying a new queueing system that will handle the load much better and will continue to monitor both systems.

  • Update
    Update

    We are seeing success rates continue to rise and more and more custom domains being verified.
    We'll be processing a backlog of all stale domains starting this afternoon.

  • Update
    Update

    We are continuing to work on a fix for this. SSL certificates are renewing with partial success.

  • Update
    Update
    We're currently experiencing issues with issuing SSL certificates for custom domains. Domain registration may be delayed. Engineers are currently investigating.
  • Identified
    Identified

    We are investigating this issue.