Started almost 3 years agoOctober 03, 2023Lasted about 1 hour2:053:21 PMUTC
Affected
Web Application
Major outage from 2:05 PM to 3:21 PM
API
Major outage from 2:05 PM to 3:21 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We've applied a fix and performance is improving. We'll continue to monitor load times and errors.
Investigating
UTC
Investigating
UTC
Were experiencing an issue with application loading. Some users are experiencing delays and errors loading their gammas. We're actively investigating this issue