Started about 1 year agoJune 12, 2025Lasted about 2 hours6:408:49 PMUTC
Affected
Web Application
Partial outage from 6:40 PM to 8:49 PM
API
Partial outage from 6:40 PM to 8:49 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
There is a major internet outage affecting several AI models. We've routed traffic to use other models but you may see errors requesting specific models.
Investigating
UTC
Investigating
UTC
We're experiencing a high level errors and delays in image generation from Ideogram and Flux. We're actively investigating these errors.