Gamma App - We're experiencing an issue with a code deploy to our API. – Incident details
All systems operational
We're experiencing an issue with a code deploy to our API.
Resolved
Major outage
Started 11 months agoAugust 27, 2025Lasted 22 minutes5:005:22 PMUTC
Affected
API
Major outage from 5:00 PM to 5:22 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. An issue with our code deploy caused database connection issues which required a restart of our API and other services.
Identified
UTC
Identified
UTC
We are investigating this issue with connections to our API.