Gamma App - Issue with uploading images and other media types. – Incident details
All systems operational
Issue with uploading images and other media types.
Resolved
Degraded performance
Started 10 days agoLasted 1 day
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Our media provider has implemented another fix and processing is back to normal. We will continue to monitor on our side.
Identified
Identified
Our media processing provider is again having issues. We're in touch with them to monitor progress.
Monitoring
Monitoring
Our media processing provider has implemented a fix and are currently monitoring the result. Error rates have dropped to normal levels and the app is operating normally.
Identified
Identified
The root cause of this issue is with the service provider we use for processing uploaded images. We are working with their support to resolve this.