Gamma App - SSL Errors with *.gamma.site domains - Custom domains are OK – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
SSL Errors with *.gamma.site domains - Custom domains are OK
Resolved
Partial outage
50 %
Started about 3 hours ago
July 26, 2026
Lasted 30 minutes
July 26, 2026
2:53
3:24 AM
UTC
Affected
Site Hosting
Partial outage from 2:53 AM to 3:24 AM
Updates
Resolved
July 26, 2026 at 3:24 AM
UTC
Resolved
July 26, 2026 at 3:24 AM
UTC
This incident has been resolved.
Update
July 26, 2026 at 3:10 AM
UTC
Update
July 26, 2026 at 3:10 AM
UTC
We implemented a fix and are currently monitoring the result.
Monitoring
July 26, 2026 at 2:53 AM
UTC
Monitoring
July 26, 2026 at 2:53 AM
UTC
We implemented a fix and are currently monitoring the result.
UTC
UTC
UTC
UTC
UTC
UTC
UTC