Gamma App - Application loading errors – Incident details

Application loading errors

Resolved
Operational
Started 3 months agoLasted 34 minutes

Affected

API

Operational from 9:10 PM to 9:27 PM, Major outage from 9:27 PM to 9:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.