Gamma App - 502 bad gateway errors – Incident details

502 bad gateway errors

Resolved
Operational
Started 2 months agoLasted about 10 hours

Affected

Site Hosting

Operational from 1:56 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe this issue has been resolved but are continuing to monitor

  • Investigating
    Investigating

    Some sites are intermittently failing to load with a 502 bad gateway error. We are investigating this incident