Gamma App - PDF and PPT export errors – Incident details

PDF and PPT export errors

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

Web Application

Degraded performance from 7:38 PM to 8:46 PM, Operational from 8:46 PM to 9:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Export functionality has been restored. We'll continue to monitor for errors.

  • Identified
    Identified

    We are rolling out a fix for exporting and plan to have it restored for everyone soon

  • Investigating
    Investigating

    Powerpoint and PDF exports are failing. Our team is investigating this incident