Gamma App - PDF and PPT export errors – Incident details

PDF and PPT export errors

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Web Application

Partial outage from 5:17 PM to 7:22 PM

API

Operational from 5:17 PM to 7:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.