Gamma App - Some Gamma features are impacted by the AWS outage. – Incident details

Some Gamma features are impacted by the AWS outage.

Resolved
Degraded performance
Started 3 days agoLasted about 16 hours

Affected

Website

Operational from 9:30 AM to 1:58 AM

Web Application

Partial outage from 9:30 AM to 3:11 PM, Degraded performance from 3:11 PM to 7:50 PM, Major outage from 7:50 PM to 1:58 AM

API

Partial outage from 9:30 AM to 7:50 PM, Major outage from 7:50 PM to 1:58 AM

Multiplayer

Operational from 9:30 AM to 7:50 PM, Major outage from 7:50 PM to 1:58 AM

Site Hosting

Operational from 9:30 AM to 7:50 PM, Major outage from 7:50 PM to 1:58 AM

AI

Partial outage from 9:30 AM to 3:11 PM, Degraded performance from 3:11 PM to 7:50 PM, Major outage from 7:50 PM to 1:58 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Identified
    Identified

    Gamma is being impacted more severely by the AWS outage now. We will continue to post updates as they are available.

  • Update
    Update

    We implemented a fix and are currently monitoring the result.

    Uploads (image, pdfs, etc) are impacted and may not be functional.

  • Monitoring
    Monitoring

    We are continuing to monitor the progress and recovery of the AWS outage.

  • Identified
    Identified

    The AWS outage today has had a partial impact on Gamma. Some features may be intermittently broken or unavailable.