Gamma App - Gamma outage – Incident details

Gamma outage

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Website

Operational from 7:45 PM to 8:32 PM

Web Application

Operational from 7:45 PM to 8:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Gamma website was temporarily down with a 400 BAD_REQUEST error. This issue is now resolved and we're continuing to monitor.