Gamma App - Editor loading delays – Incident details

Editor loading delays

Resolved
Degraded performance
Started about 2 months agoLasted 40 minutes

Affected

Web Application

Operational from 2:34 PM to 3:14 PM

Multiplayer

Operational from 2:34 PM to 3:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.