Gamma App - Degraded performance for dashboard and gamma loading. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Degraded performance for dashboard and gamma loading.
Resolved
Degraded performance
Started about 2 months ago
Lasted about 4 hours
Affected
API
Degraded performance from 2:33 PM to 6:27 PM
Updates
Resolved
October 05, 2024 at 6:27 PM
Resolved
October 05, 2024 at 6:27 PM
This incident has been resolved.
Monitoring
October 05, 2024 at 2:33 PM
Monitoring
October 05, 2024 at 2:33 PM
We implemented a fix and are currently monitoring the result.