Gamma App - Issues loading gammas on dashboard – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Issues loading gammas on dashboard
Resolved
Partial outage
Started 6 days ago
Lasted 15 minutes
Affected
API
Partial outage from 6:30 PM to 6:39 PM, Operational from 6:39 PM to 6:45 PM
Updates
Resolved
January 31, 2025 at 6:45 PM
Resolved
January 31, 2025 at 6:45 PM
This incident has been resolved.
Monitoring
January 31, 2025 at 6:39 PM
Monitoring
January 31, 2025 at 6:39 PM
We implemented a fix and are currently monitoring the result.
Identified
January 31, 2025 at 6:31 PM
Identified
January 31, 2025 at 6:31 PM
We are continuing to work on a fix for this incident.
Investigating
January 31, 2025 at 6:30 PM
Investigating
January 31, 2025 at 6:30 PM
We are currently investigating this incident.