Gamma App - Sign-in and sign-out issues – Incident details

Sign-in and sign-out issues

Resolved
Partial outage
Started 14 days agoLasted about 4 hours

Affected

Website

Partial outage from 7:07 PM to 10:49 PM

Web Application

Partial outage from 7:07 PM to 10:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're experiencing elevated errors when signing in and signing out of Gamma. We are currently investigating this incident.