Gamma App - API Issue Identified – Incident details

API Issue Identified

Resolved
Partial outage
Started 14 days agoLasted about 3 hours

Affected

API

Operational from 7:35 PM to 7:35 PM, Partial outage from 7:35 PM to 10:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    API is currently experiencing degraded performance