Gamma App - We're having trouble issuing SSL certificates for some new and existing custom domains. – Incident details

We're having trouble issuing SSL certificates for some new and existing custom domains.

Resolved
Degraded performance
Started 28 days agoLasted 6 days

Affected

Site Hosting

Degraded performance from 11:00 PM to 12:43 AM, Operational from 12:43 AM to 11:19 PM

Updates
  • Resolved
    Resolved

    We have caught up processing stale SSL certificates for custom domains and are seeing new ones issuing correctly. We now have better monitoring in place for failed domains as well.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.