Gamma App - Gamma editing issues – Incident details

Gamma editing issues

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Website

Partial outage from 7:04 PM to 8:28 PM

Web Application

Partial outage from 7:04 PM to 8:28 PM

Updates
  • Resolved
    Resolved

    The incident with loading gammas in certain regions has been resolved on the latest version of Gamma. If you encounter any issues, please reload the page to confirm that you are using the latest version.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're experiencing a temporary issue with trying to view and edit Gammas in Latin America. Our team is investigating.