Gamma App - App loading delays – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
App loading delays
Resolved
Major outage
Started over 1 year ago
February 14, 2025
Lasted about 1 hour
10:23
11:28 PM
UTC
Affected
API
Major outage from 10:23 PM to 11:28 PM
Updates
Resolved
February 14, 2025 at 11:28 PM
UTC
Resolved
February 14, 2025 at 11:28 PM
UTC
This incident has been resolved.
Monitoring
February 14, 2025 at 11:03 PM
UTC
Monitoring
February 14, 2025 at 11:03 PM
UTC
We implemented a fix and are currently monitoring the result.
Identified
February 14, 2025 at 10:43 PM
UTC
Identified
February 14, 2025 at 10:43 PM
UTC
We are continuing to work on a fix for this incident.
Investigating
February 14, 2025 at 10:23 PM
UTC
Investigating
February 14, 2025 at 10:23 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC
UTC
UTC